Jump to content

Onepiece XP Post-SP3 AIO Update Pack En-US FINAL


nonno fabio
 Share

Recommended Posts

I tried as you speak and successful but on next try i removed some components from source using nlite then again IE and WMP are not working even some updates like MS SilverLite, BitLocker are also not working. Any suggestion of these problems?

Link to comment
Share on other sites

ajax_loading.gif

Thanks a lot for the update.

In two previous update packs I had to use "KB967756 Rollback addon by 5eraph" to solve installation process of a MSI packages in XP SP3.

Could you possiblly informe us if the probelm has been fixed or not?

Link to comment
Share on other sites

Thanks dear nonno fabio.

So, It means that we have to use "KB967756 Rollback addon by 5eraph" again to solve this problem.

Let me say that I'm really thankfull to all what you do.

Link to comment
Share on other sites

  • 5 weeks later...
  • 4 weeks later...

I am trying to build my own CSY pack and have found these discepancies.

The following hotfixes are not included in HotfixList.html, but are mentioned in Changelog.txt and are present in Update pack (cat files in SVCPACK older).

KB817688

KB927436-v2

KB948698

KB951163

KB953024

KB958817

Present in HotfixList.hml, but not in Changelog.txt:

KB932716-v2

Obsolete, but why is their cat file still present in SVCPACK folder?

KB968816

KB973296

KB978037

I wasn't able to find KB2629462, but I will try to create the update pack without it. Still not sure if all hotfixes have to be inside folder I386 (then it is very long process when DXUPAC is parsing all those winxp files) or in the root folder with setup.exe.

Link to comment
Share on other sites

Thanks for your report

King George for what I know it creates almost every month the Update Pack CSY (with the DXUPAC.exe), he at exact list of all the files that you need them to create the Update pack CSY

however KB2629462 = http://support.micro...x?kbnum=2629462 (always changes only the number of KB in the end of the link)

Ciao.

Edited by OnePiece
Link to comment
Share on other sites

The following hotfixes are not included in HotfixList.html, but are mentioned in Changelog.txt and are present in Update pack (cat files in SVCPACK older).

KB817688

KB927436-v2

KB948698

KB951163

KB953024

KB958817

Present in HotfixList.hml, but not in Changelog.txt:

KB932716-v2

Thanks for pointing this out, I will add all 6 of them at next hotfixlist refresh. .

About KB932716-v2, it was already present since ENU UpdatePack first public release (1.2.1) so it hasn't never been in changelog

Link to comment
Share on other sites

hello i have problem with one piece i first slipstream latest drivers through driverpacks DPs_BASE.exe after that i use nlite to update this one piece its four to five *.sys file in xp sp3 source file one of them is "viaide.sys" what am i doing wrong the latest qfe update of sep 2012 does the same like this to driver files.

i tried the iso on virtual box on blue screen of loading drivers it say cant find viaide.sys file and the setup fails next what i did is re slipstream the driver after the one piece slipstream in nlite through driverpacks DPs_ Base.exe but no use the setup fails at after copying 100 files at blue screen and after restart first gui screen it says normalized.dll error and the setup restart does the same.

how to update drivers and this one piece with other addons.

Link to comment
Share on other sites

You should retry on an untouched XP sp3 CD, better using RVM Integrator 1.6.1 b2.1 instead of Nlite.

Remember it's better not to use Nlite on the same source more than one time (unlike RVMi).

Many users say that Driverpacks must be integrated at the very last time, in a separate integration session. You could find something in Driverpacks forum about this.

Link to comment
Share on other sites

  • 2 weeks later...

Did you change by mistake in the luna.theme file the default background image path? I get wrong path to the default image..

[Control Panel\Desktop]
Wallpaper=%WinDir%web\wallpaper\Bliss.bmp

Maybe it is my mistake but I've already checked the files coming from me and I thought that maybe something wrong from update pack..

Link to comment
Share on other sites

Did you change by mistake in the luna.theme file the default background image path? I get wrong path to the default image..

No, there is not any update or hotfix updating or repairing Luna.theme ect ect, so in update pack there no files or configuration ect ect regarding the theme of the Windows

simple just extract update pack, and you see that in there no files luna.the (luna.theme) or luna.mst (luna.msstyles) ect ect

Ciao.

Edited by OnePiece
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...