Jump to content
Legolash2o

Windows 7 Toolkit v1.3.0 ALPHA

Recommended Posts

I am able to install this theme later. And I've tried different versions of a file. A competitor's program RT7 you know, it succeeds. But I do not use the program ever again.

W7-Toolkit is for everyday use!

I miss feature, which was an older version. So, were you able to tweak a number of choices by holding the shift key on the bottom!

You didn't answer my question properly, what happens after install i.e. is it missing? no background? etc... please have a printscreen. Also, what's the network name of your PC? I may have a log.

Your second post did not make sense :)

EDIT: Had to quickly release v23.

Edited by Legolash2o

Share this post


Link to post
Share on other sites

You didn't answer my question properly, what happens after install i.e. is it missing? no background? etc... please have a printscreen. Also, what's the network name of your PC? I may have a log.

It is on the list as others but you can not use the Aero version, which does not work correctly

This is a test machine so that the network name changes each time, depending on how it lasts tap, most commonly it is a TEST

___________________________

Your second post did not make sense :)

The second message a different story:

In the old toolkit program, which was the feature of choosing a different tweaks and if you pressed the Shift key, you were able to choose more at a time!

Share this post


Link to post
Share on other sites

The second message a different story:

In the old toolkit program, which was the feature of choosing a different tweaks and if you pressed the Shift key, you were able to choose more at a time!

That's sound like a request......

What change in this release???

I made a few changes to half of theme pack integration which made the 2nd half completely useless and error. So v23 updated the rest of the theme pack integration code.

Share this post


Link to post
Share on other sites

That's sound like a request......

I made a few changes to half of theme pack integration which made the 2nd half completely useless and error. So v23 updated the rest of the theme pack integration code.

@lego

Not ... It is not a request. That feature has been in existence. Newer is not ....

Share this post


Link to post
Share on other sites

OUUUUH NOOOO :g:

ERROR !!

Error (2)

"Sometimes this error happens because some of the images in your 2nd wim file has the same name as an image in your main wim file, try renaming an image"

I

I did everything I asked and all I could. No effect. Nights! :rtfm:

Share this post


Link to post
Share on other sites

Print screen please, not of the error but of the list before you click start.

Indicates that has the same name already. I've changed the names but did not help

Edited by TH-TECH

Share this post


Link to post
Share on other sites

I would still like a printscreen please of the list before you click 'Start'/'Create'....

Working Fine for version .25 !!

post-7890-0-83672900-1314357141_thumb.jp

Edited by TH-TECH

Share this post


Link to post
Share on other sites

Glad to hear...

v25: Fixed an issue with 'Create AIO Disk' tool. It should also give more information on errors and cancel the task straight away instead of waiting for the current image to merge. Also the tool will not delete ei.cfg and will just rename it to ei.cfg.bak. There are also some other enhancements/fixes.

v26: Registry fixes...

I have noticed that a couple of people could not unmount images properly due to open files so i decided to check ALL of my registry editing code and found quite a few flaws.

1. Sometimes keys would not close properly and prevented you from unmounting the image properly, hopefully this has been fixed!

2. More tweaks should work. Some tasks either deleted values, keys, create keys, etc... in "Software\\" instead of "WIM_Software\\", ALL tweaks will now get converted to the "WIM_xx\\" and this should of in theory fixed a whole bunch of tweaks.

v27: WIM Manager will no longer prompt if you have 'ei.cfg' it can be removed with 'Create AIO Disk' but it will be renamed to 'ei.cfg.bak' and if a ei.cfg is detected when selecting an image in WIM Manager, W7T will show the 'EdtitionID' it is locked to in green.

Edited by Legolash2o

Share this post


Link to post
Share on other sites

You may have fixed this problem in version 27, as this error I got was in version 24. It is included below. If the error comes back, I will let you know.

post-11322-0-59144300-1314362319_thumb.j

Edited by crashfly

Share this post


Link to post
Share on other sites

You may have fixed this problem in version 27, as this error I got was in version 24. It is included below. If the error comes back, I will let you know.

That is not an error, it's just a message box i forgot to remove.

Quick question: have the "Component removal" issues been fixed by any chance?

What issues are you referring to?

EDIT: If you're referring to the issue where "Turn Windows features on/off" then yeah they are fixed. I reinstalled my computer this morning with everything removed, 250 updates and everything seems to be working fine. There are about 4 things in my "Turn Windows features on/off" and i can turn them on/off with no issue whatsoever :)

Edited by Legolash2o

Share this post


Link to post
Share on other sites

Hey Sorry, i didnt answer your posts sooner, was on a bussiness trip,

Nice! its quite nice how it changed man!

Share this post


Link to post
Share on other sites

It's not a massive increase, the biggest part of the increase is probably because i included imagex x64. However don't forget that W7T has over 20,000 lines+ and buttons have images on them (although they are compressed).

Certain requests mean i have to include some 3rd party tools.

Share this post


Link to post
Share on other sites

v29: A stupid typo from the recent registry changes meant that no tweaks or anything registry related got added to the WIM. I have just fixed this and i've tested it this time and it works :)

I'm an idiot lol :P

Edited by Legolash2o

Share this post


Link to post
Share on other sites

I'm an idiot lol ;)

Wish I was too.

This is the best tool available for Windows 7. If you're an idiot, then more of that please... ^_^

Cheers.

Edited by Escorpiom

Share this post


Link to post
Share on other sites

Wish I was too.

This is the best tool available for Windows 7. If you're an idiot, then more of that please... ^_^

Cheers.

Here here! I agree. :prop: If the W7T is what you call idiocracy, then let us have as much of it as you can give. :icon_cool:

Share this post


Link to post
Share on other sites

TWO PROBLEMS:

1 I have determined another issue (albeit a minor one). Since W7T seems to be as slow as molasses on some occasions, I have turned up the process priority on all of the options available (to "AboveNormal"). However, the one set for the W7T itself resets to "normal" every time I start the program. That appears to be the only option reset. I have also editied the W7T program settings file and changed the option myself, yet it still resets to "Normal". Included is a screen shot below.

2. A somewhat more major issue with W7T is if I start an image preparation process, and then switch to another application (or even a simple game), W7T seems to "hang". It typically hangs on a random update (usually near the beginning of the list). I do not know if the problem is related to the process priority, but I thought I should mention it.

Edited by Legolash2o

Share this post


Link to post
Share on other sites

Can you give an example of a 'simple game', can you please attach the last session.ini of the one it hanged on and your settings.txt please.

I have fixed the first issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...