Jump to content

Onepiece XP Post-SP3 AIO Update Pack En-US FINAL


nonno fabio
 Share

Recommended Posts

correct and i tried the same source with user_hidden's pack and it worked fine, but doesn't have all the things you do, could it be that i'm integrating on windows N?

well windows N doesn't have a WMP

i think that might break it

you need to remove the WMP from this pack before integration

that something Onepeice should answer it

i'm not fully aware of how this pack works

Link to comment
Share on other sites

Unfortunately, I was not able to integrate this OnePiece_Windows_XP_Post-SP3_UpdatePack_v2.9.0_ENU

with the final version of nLite (1.4.9.1), with information like this.

"Unsupported File: OnePiece_Windows_XP_Post-SP3_UpdatePack_v2.9.0_ENU, Read Help!"

and i read the help.. theres nothing give me right information.

What happened? Can you all help me explain it? Thanks before.

Link to comment
Share on other sites

@George King: if you are an RVM Integrator user, you can do it by yourself creating a simple entries.ini file (see Onepiece's Remove addons)

I know, but it working with nLite in entries.ini :rolleyes:

[ExtraFileEdits]
WMPOCM=ocgen.dll,OcEntry,wmpocm.inf,,7||0
IEAccess=ocgen.dll,OcEntry,ieaccess.inf,,7||0
IndexSrv_System = setupqry.dll,IndexSrv,setupqry.inf,,7||0

Edited by George King
Link to comment
Share on other sites

Guest LeGend95

I use this update at month but when i put it in my widows when the setup of windows start say there are error (fatel error this signuture for windows xp is invaled the error code 800b0100) this update cause this error or no? i want answer pleze

Link to comment
Share on other sites

I use this update at month but when i put it in my widows when the setup of windows start say there are error (fatel error this signuture for windows xp is invaled the error code 800b0100) this update cause this error or no? i want answer pleze

well it's a bit hard to track down the issue this way

was this pack the only thins you integrated to the cd

and make sure you use a clean cd

i got the same error but i had a lot of addons

i'm trying to start each addon separated to track the problem

Link to comment
Share on other sites

@LeGend95

error because an important file has been changed to a non-choir, the update pack does not alter or patch any file type in cd, the pack is running a very clean integration, to integrate the patch does not need to pack anything in cd

or integration gone bad, and the file folder ASMS, have not been reviewed well or badly stored, whatever test it on a CD cleaner, and integrate the update pack with RVMi and do a test and see if everything is ok.

@mona

proves once here http://www.gazup.com/iuVTk-onepiece_windows_xp_post-sp3_updatepack_v2.9.0_enu.7z-download-mirrors

Link to comment
Share on other sites

Greats, Onepiece,v2.9.0 work very well on my new XPCD

but i got the problem that XP with sp3 original source integrated v2.9.0 handled drivers by nlite will cause installs corrupt,this don't happen to version 2.4.1 and before i had tried.

Link to comment
Share on other sites

Is it safe to run multiple nLites on a source? I have had lots of problems recently trying to build unattended disks. If I use nLite and OP pack I get many problems - failed integration perhaps - and it doesnt like to boot. If I build in stages using RVMi for the initial integration with SP3 source and OP pack it works. But as soon as I ask nLite to remove any components the disk gets screwed. As I've used nLite for some years without issue I am rather puzzled. I don't know what is causing the problems but I wonder if 2.9 pack is significantly different from 2.8 ??

Link to comment
Share on other sites

Hi bjfrog, The pack does not change anything about drivers, try to separate into sections, by integrating once the pack, and after incorporating drivers and other

Ciao.

i meant only slimdown XP drivers on XP source integrated v2.9.0 by nlite,the XP intall will corrupt,All components can't be installed.,but this dont happen to the unslimdown source integrated v2.9.0

I found if preslimdown XP drivers then integrate v2.9.0,xp setup successful,i can't figure out what cause that ,but this never happen to old version 2.4.1 before i tried

Link to comment
Share on other sites

@bjfrog

I do not know, strange, the update pack is not to do anything with anything, and too clean, never touch anything

certainly the problem and that perhaps some inf file is not written correctly during integration driver, but in this case I think the pack has nothing to do

@George King

KB960064 - An XML-based application uses lots of memory when multiple threads call the SelectSingleNode method at the same time in Windows XP SP3, Windows Vista or Windows Server 2008

???????????

MSXML6 and default WinXPSP3, only upgrade (not added as the MSXML4)

Edited by OnePiece
Link to comment
Share on other sites

Hi George King

Need to come out first update pack, which after upgrade Update Pack/Universal Update Pack Tool

Or had some personal problems, or work slowly started 3-4 days ago, only powershell2 me at 2 to 3 days time, I could only finish it yesterday and today I'm seeing other update, if there are unforeseen I think for 2-3 lighthouse out the new update pack

captureav.png

Ciao.

Edited by OnePiece
Link to comment
Share on other sites

new release, finally.

A really good news for RVMi users: there's no more need for RVMi Compatibility addon, because pack .inf files are now shorter.

KB975591 has not been included in the pack because Microsoft has removed related KBs. However if somebody needs it, here is the addon:

OnePiece_KB975791_True_AddOn.cab

http://www.adrive.com/public/39d1a29b7996e0d306f0fdc4cec4036f682e6d5be1bccb30b845dce977d95407.html

http://www.gazup.com/apflw-onepiece_kb975791_true_addon.cab-download-mirrors

Hash MD5 1251FC73BC94939B460D325B8F081622

Size:36.4K (37226 bytes)

Link to comment
Share on other sites

Hello, i'm hoping you can help me, I just downloaded your pack as the RyanVM pack is well out of date.. But i get errors about files already being there in nlite. I am using XP pro with SP2 then slipstreaming SP3 into it. the errors i get aren't always the same files. Sometimes it's once every 2 or 3 minutes, othertimes it's like now and i only had two, all lead to a bad iso...

Is there any reason why this is happening? i've tried reripping my XP disc many times. but without luck

and for the first time i got this.

"H-The requested operation cannot be performed on a file with a user-mapped section open.

Please report this error is it's unexpected.

Write your message in English and attach your 'Last Session.ini' if possible."

wont let me attach my last session.ini file..

Edited by DeltaCom
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...